As reported, atvise® scada (2.3 and above) is using libraries with the "Heartbleed Bug" but not affected by known attacks.

New kinds of attacks are found frequently nowadays, trying to exploit weakness.

In order to ensure complete saftey, Certec the atvise® scada development company has now decided to distribute the new libraries (OpenSSL 1.0.1g), where the "Heartbleed Bug" is fixed itself.

It is  highly recommend to download the new DLL and install it on all systems where SSL in atvise® scada 2.3 and above is being used.

The DLLs and the install instructions can be found here:

For atvise scada on the atvise box no update is needed!

Certec apologize for any inconveniences and thank you for your assistance.

Patch for atvise® v2.4.1 to 2.5.1

Thinking of buying online?

Why not look at our webstore

If you have an urgent requirement please look at our webstore to see the products available for online purchases.

NOTE! This site uses cookies and similar technologies.

If you do not change browser settings, you agree to it.

I understand

Login

Please login using your credentials recived by email when you register.

  or   Create an account

Forgot your password? |  Forgot your username?

×

Register now


This is a Quick registration Module. Please register to get access to downloads and product specific documents.



  or   Login
×